Exportar subtítulos
 
Avisos
Vaciar todo

Exportar subtítulos  

  RSS
Nano
 Nano
(@nanodf)
Usuario Activo

Buenas, buenas. Estuve viendo el tutorial sobre subtitulado y me pareció muy bueno, didáctico y concreto. Lo apliqué, pero tuve un problema y no logro resolverlo y es que al exportar los subtítulos (que hice con la norma CEA 708) como archivos acoplados (como .srt) el VLC, que es bastante versátil, no logra reproducirlos aunque los reconoce como archivo asosciado, cosa que normalmente hace con cualquier otro subtítulo. No encuentro que pude haber hecho mal, si es que fue así.

Citar
Respondido : 02/04/2020 1:31 am
Escuelacine.com
(@cheli)
Miembro Admin

Hola Nano,

¿En la ventana de ajustes de exportación, dentro de la pestaña de subtítulos has elegido en opciones de exportación "crear archivo sidecar" y en formato de archivo "Formato de subtítulos de SubRip (.srt)? Comprueba si has hecho eso y si es así sube un enlace para que podamos descargar una prueba de los subtítulos y el vídeo y lo probamos a ver si lo podemos abrir.

 

Un saludo.

ResponderCitar
Respondido : 02/04/2020 9:18 am
Nano
 Nano
(@nanodf)
Usuario Activo

@cheli Ferpecto, gracias. Así exporté: "crear archivo sidecar" y en formato de archivo "Formato de subtítulos de SubRip (.srt)"; y no los veo. Estoy mandando a contacto@escuelacine.com el video y los subtítulos a través de WeTransfer.

ResponderCitar
Respondido : 02/04/2020 2:19 pm
Nano
 Nano
(@nanodf)
Usuario Activo

Bajé un programa para editar subtítulos (Workshop Subtítulos) y ese programa tampoco lo puede reproducir, lo cual da cuenta que hay un problema en la factura del archivo .srt (por parte del Premiere). Aventuro que es de codificación que hace que los programas reproductores de video/subtítulos "vean" el archivo pero no reproduzcan los subtítulos.

ResponderCitar
Respondido : 02/04/2020 3:19 pm
Escuelacine.com
(@cheli)
Miembro Admin

Hola Nano!

He abierto tus subtítulos y he visto que el problema es que tus subtítulos comienzan en 0:07:59.18 y tu vídeo termina en 0:07:22.31. Es decir, que tus subtítulos no se ven porque según su código de tiempo aparecen más tarde. El problema se ha debido de producir cuando exportaste. Cuando tengas los subtítulos en tu secuencia prueba a exportar tu secuencia desde el principio. No dejes una parte inicial de la secuencia sin exportar porque tu vídeo y tus subtítulos se van a desajustar. Ten en cuenta que tus subtítulos tienen de referencia el tiempo de la secuencia.

 

Un saludo!

ResponderCitar
Respondido : 03/04/2020 5:16 pm
Nano
 Nano
(@nanodf)
Usuario Activo

@cheli Ferpecto!!! Muchísimas gracias!!! Una obviedad que no había notado. Agradecido, y yasquetamo, voy a por más. ¿Habrá posibilidad de que, al incrustarlos, no queden taaan feos como estos?

ResponderCitar
Respondido : 03/04/2020 10:01 pm
Nano
 Nano
(@nanodf)
Usuario Activo

Buen día @cheli , te reformulo la pregunta del anterior mensaje. ¿Se puede mejorar la estética de los subtítulos incrustados hechos a partir de subtítulos con la norma CEA 708.

ResponderCitar
Respondido : 08/04/2020 4:02 pm
Escuelacine.com
(@cheli)
Miembro Admin

Hola Nano!

En la propia ventana de subtítulos puedes elegir el color de la fuente, el color del fondo y una serie de ajustes para definir la apariencia de los subtítulos. 

 

Un saludo!!!

ResponderCitar
Respondido : 09/04/2020 9:34 pm
Nano
 Nano
(@nanodf)
Usuario Activo

@cheli. Buenas, buenas. Retomo este hilo, porque volví sobre ese proyecto con subtítulos y tuve algunos inconvenientes. En primer lugar y a partir de tu respuesta, no encuentro la posibilidad de modificar la fuente y el tamaño (Imagen1) y cuando exporto con subt incrustados queda horrible. Pregunta: ¿Cómo puedo hacer para que me aparezca esa opción?. Por otro lado cuando los exporto acoplados sí está mejor la tipo, pero no me respeta la posición (Imagen 2). Y, finalmente, pero el problema más serio que tuve es que cuando (después de haber estado trabajando con los subt) adicioné una placa al comienzo se me desincronizaron y no entiendo la lógica del código de tiempo de la pista de subt. En la imagen 3 se ve cómo en la línea de tiempo el subt está en 25:13 pero el sub empieza en 20:03 y están sincronizados (en el Premiere); pero al exportarlos están desincronizados. Quedo a la espera de esos sabios consejos. Gracias.

ResponderCitar
Respondido : 20/06/2020 6:30 pm
Nano
 Nano
(@nanodf)
Usuario Activo

@cheli Cuando puedas, porfa, tirame un cable. Gracias, espero.

 

Buenas, buenas. Retomo este hilo, porque volví sobre ese proyecto con subtítulos y tuve algunos inconvenientes. En primer lugar y a partir de tu respuesta, no encuentro la posibilidad de modificar la fuente y el tamaño (Imagen1) y cuando exporto con subt incrustados queda horrible. Pregunta: ¿Cómo puedo hacer para que me aparezca esa opción?. Por otro lado cuando los exporto acoplados sí está mejor la tipo, pero no me respeta la posición (Imagen 2). Y, finalmente, pero el problema más serio que tuve es que cuando (después de haber estado trabajando con los subt) adicioné una placa al comienzo se me desincronizaron y no entiendo la lógica del código de tiempo de la pista de subt. En la imagen 3 se ve cómo en la línea de tiempo el subt está en 25:13 pero el sub empieza en 20:03 y están sincronizados (en el Premiere); pero al exportarlos están desincronizados. Quedo a la espera de esos sabios consejos. Gracias.

ResponderCitar
Respondido : 30/06/2020 1:48 pm
Escuelacine.com
(@cheli)
Miembro Admin

@nanodf Hola!

Cuando vayas a crear los subtítulos elige la opción "abrir subtítulos". Arrastra los subtítulos a la línea de tiempo y podrás editar el color de fondo. Para ello selecciona el cuadradito de "color de fondo" y reduce la opacidad a 0, de ese modo no tendrás fondo. También puedes ajustar la posición, el tipo de letra, el tamaño, etc... Te adjunto una imagen.

Para tu segundo problema puedes desplazar el clip de subtítulos y ajustarlos. El código de tiempo de los subtítulos comienza en su clip de subtítulos, no en el código de tiempo de la secuencia. El 00:00:00 está al comienzo del clip de subtítulos independientemente de la posición temporal que ocupe en la secuencia.

 

Un saludo!!!

 

 

ResponderCitar
Respondido : 02/07/2020 4:55 pm
Nano
 Nano
(@nanodf)
Usuario Activo

@cheliGracias!!! Recién pude ver el correo. 

 

ResponderCitar
Respondido : 06/07/2020 9:23 pm
Share:
Escuelacine.com ®

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.

ACEPTAR
Aviso de cookies
X